
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ez3D2009 - это программа просмотра и анализа объёмной (3D) реконструкции (в формате DICOM) 

отсканированного с помощью компьютерного томографа (КТ) участка челюстно-лицевой области. В версии 

Professional добавлены функции симуляции постановки имплантатов, окрашивания каналов и проверка 

плотности кости в области имплантата, запись проекта обследования на CD с дальнейшим просмотром на 

другом компьютере. В версии Premium - расстановка хирургических шаблонов с дальнейшим STL-экспортом  

          http://www.vatech.co.kr 

http://www.vatech.co.kr/�


 

1. Краткое описание программы  

1.1. Запуск программы Ez3D2009  
 Доступ через EasyDent (основное включение):  программа Ez3D2009 запустится автоматически 

после двойного щелчка по снимку КТ в программе EasyDent. 

 

 

 

 

 

 

 

 

 

 

 

 Независимое включение : После установки Ez3D2009 на рабочем столе появится иконка программы 

Ez3D2009: .  Двойной щелчок по этой иконке запустит программу. Также вы можете активировать 

программу, зайдя через  C:\Ez3D2009\Ez3D2009.exe. 

При нормальной установке Ez3D2009 появится окно как на рисунке ниже. Это означает, что программа готова к 

работе.  

 

 

 

 

 

 

 

 

 

 

 

Двойной  щелчок



 

1.2. Главное окно программы 
 

 

 

 

 

 

 

 

 

 

 

1. Кнопки меню: Все функции программы Ez3D2009 представлены в данном меню и классифицированы по 

категориям. Оно состоит из свернутых окон: File (Файл), Edit (Правка), View (Вид), Measure (Измерение), 

Annotation (Примечания), Segmentation (Сегментация), Simulation (Подстановка), Tools (Инструменты), Help 

(Помощь). 

2. Панель инструментов: Наиболее часто используемые инструменты, состав которых пользователь может 

установить по своему усмотрению. 

3. Индикатор процесса: информирует об используемой в данный момент функции или операции.  

4. Окно просмотра:  состоит из режима MPR (мультипланарной реконструкции), режима Панорамы и режима 

Oblique (Произвольный срез). Используйте кнопки со стрелками (в верхнем левом углу монитора) для 

изменения текущего режима просмотра:   

 

 

   < MPR > - Вид экрана в режиме мультипланарной реконструкции  

 

 

 

Экран разделен на 4 части и состоит из: 

аксиальной, корональной, сагиттальной 

проекций и объемного 3D вида реально 

отсканированного участка зубо-челюстной 

системы вашего пациента. 
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 < Panoramic > - Вид экрана в режиме «Панорамной кривой»  

 

 

 

 

 

 

 

 

 

 

 

 

 

 < Oblique > - Вид экрана при выборе просмотра в режиме «Произвольный срез»  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

1.3. Главное окно проекций MPR 
Ниже показано окно сагиттальной проекции в режиме MPR просмотра. Поскольку все три окна (аксиальное, 

корональное, сагиттальное) режима MPR имеют одинаковые функции, для примера разберём только 

сагиттальную проекцию:  

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Заголовок: название проекции. 

2. Дополнительные инструменты:  Данные кнопки используются для переворота снимка (Flip), 
создания срезов снимка (Multi-Slice View) и максимальное увеличение снимка в рамках окна. 

 

 

     

 

 

 

 

 

    

 

  

  

Перевернуть снимок вертикально или горизонтально.  

 
Указать отображаемые слои.  Возможность создания слоев с заданной 

толщиной, интервалом и количеством.  

 Максимально увеличить снимок в рамке окна.  
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Пример панели снимка до увеличения  

 

 

 

 

 

 

 

 

 

Панель после увеличения выбранного вида  

 

Вы можете в любое время установить изначальный размер снимка, используя кнопку . 

3.  Вид снимка: центральная область окна проекции отображает текущий срез 

4.  Режим построения трехмерного MPR вида изображения: настройки толщины среза и интервала между 

ними, варианты отображения. При задержке курсора мыши на надписи ‘MPR’ в верхнем правом углу окна, 

буквы изменят цвет с голубого на красный. При щелчке по ‘MPR’, появится следующее подменю: 

 

 

 

Тест справа вверху окна указывает на выбранный режим 3D-реконструкции: MPR / MIP / minIP / VR.  

Если вы хотите поменять режим отображения, щелкните в контекстном меню на необходимый вам режим 

построения. 



 

 Настройка толщины среза и интервала между ними  

При задержке курсора мыши на надписи, как показано на рисунке ниже, буквы изменят цвет с голубого на 

красный.  При щелчке по ‘ТН’, появится следующее подменю: 

 

 

 

 

Установите желаемую толщину среза от 0..30мм. Установленная величина сохраняется для всех проекций. 

5. Отображает информацию о пациенте: Имя, Пол, Возраст, номер карточки и дату снимка.  

6. Ориентация: информация о направлении проекции (слева, справа, сзади, спереди, сверху, снизу). 

7. Масштабная сетка: позволяет лучше понять размер исследуемой области.  

8. Параметры экспозиции: ток (mA), напряжение (kVp).  

9. Ориентация проекции снимка: для наглядности используется объемная модель головы человека.  

 

1.4. Объемный 3D-вид   
 Объемный вид помогает лучше понять выбранную ось среза на исследуемых проекциях и его меню   

 сходно с меню MPR, но оно имеет дополнительные функции: установка ориентации объемного сегмента  

  и настройка слоев. 

 

 Ориентация объемного изображения  

Для настройки желаемой ориентации снимка выберите одно из положений объекта: H, F, A, P, L, R, 

отображенных в правом верхнем углу окна.  

H Вид сверху (с головы)  

F Вид снизу (от ног) 

клик 



 

A Вид спереди (Anterior) 

P Вид сзади (Posterior) 

L Вид слева 

R Вид справа 

 

 Установка режима просмотра 3D-реконструкции  

При выборе ‘VR’ в правом верхнем углу окна, появится контекстное меню как показано на рисунке ниже.  

Пользователь может выбрать желаемый режим просмотра. 

 

VR Отображение 3D объемного снимка по умолчанию 

MIP 

(Maximum Intensity Projection-

Проекция с максимальной яркостью) 

Ангиографический тип отображения (сосуды, нервы и пр.) 

minIP 

(Minimum Intensity Projection – 

Проекция с минимальной яркостью) 

Показывает заполненные воздухом полости (пазухи и пр.) 

X-ray Вид объемной рентгенограммы 

 

 Настройка вида плоскости среза  

Кликните на надпись ‘Outline Overlay’ в окне 3D и выберите Plane Overlay, MPR Overlay или Overlay Off. 

Outline Overlay  Срез на MPR выглядит в виде прямоугольного контура   

Plane Overlay  Срез на MPR выглядит как плоскость 

MPR Overlay  Срез на MPR выглядит как реальная рентгеновская проекция  

Overlay Off  Плоскость среза не показана   

 



 

Примеры каждого вида плоскости в окне 3D при выборе сагиттальной плоскости среза.  

 

 

 

 

 

 

Overlay Off                              Outline Overlay 

 

 

 

 

 

             Plane Overlay                      MPR Overlay  

2.  Основные функции  

2.1.  MPR Режим – Основные оси среза 
MPR (Мультипланарная реконструкция) дает пользователю возможность просматривать кросс-секции в любом 

месте и любой плоскости (фронтальной, боковой,  горизонтальной). Оси вращения (Rotating Axes) позволяют 

правильно определять положение каждой проекции, предоставляя возможность проводить точный анализ, 

сопоставляя все проекции (Coronal, Sagittal, Axial и 3D) исследуемого места.  Также ‘Rotating Axes‘ является 

основным окном для доступа в разделы ‘Curve‘ и ‘3D Zoom‘. В панели инструментов в иконке ‘MPR‘ есть две 

функции ‘Rotating Axes’ (основные оси) и ‘Oblique Slice’ (Произвольный срез), которые позволяют произвести 

кросс-секции в любом месте и под любым углом.  

2.1.1. Основные оси MPR 

 

Sagittal 

(сагиттальный)  

Axial (аксиальный)  

Coronal 

(корональный)    



 

На рисунке выше розовой плоскостью обозначен вертикальная ось среза в корональной проекции. Желтая 

плоскость - вертикальная ось среза в сагиттальной проекции. Голубая плоскость – горизонтальная осевая 

плоскость среза (аксиальная - снизу до верху). В зависимости от положения каждой из плоскостей среза будут 

меняться проекции на всех окнах проекций. 

 < Axial> - Аксиальный вид  

 

 

 

 

 

 

Задержите курсор мыши на оси и появится надпись с информацией о проекции, отображенной на экране.  

При настройках корональной и сагиттальной проекций вы обнаружите некоторые изменения в этих проекциях. 

Стрелка на экране указывает на направление просмотра.  

 < Coronal> - Корональный вид  

 

 

 

 

 

 

В корональном виде возможна настройка как аксиальной, так и сагиттальной проекций. Обращайте внимание 

на стрелку, указывающую на направление просмотра.  

 < Sagittal> - Сагиттальный вид   

 

 

 

 

 

 

При настройке аксиальной и корональной проекций в сагиттальном виде вы увидите соответствующие 

изменения и в аксиальном и в корональном видах.  

 

 



 

 Перемещение плоскостей по осям среза 

Вы можете сместить/ повернуть голубые линии в окне любой из проекций путем перетаскивания их мышью.  

Щелкнув мышкой вблизи пересечения осей (см. рис.) вы можете перемещать обе оси в необходимое место, а 

чуть сместившись по любой из осей – только одну плоскость, обращая внимание на получаемый вид на 

соседней проекции.  Любое изменение осей на любой из проекций приведет к соответствующим смещениям 

на других проекциях.   

 

 

 

 

 

 

 

 

 

 Поворот осей 

Щелкните на крайнюю часть голубой линии (оси) и удерживая кнопку нажатой потяните в нужном для поворота 

направлении. При повороте любой из осей все проекции также будут меняться. Стрелка на экране указывает на 

направление просмотра.  

 

 

 Регулировка толщины слоя  

Для регулировки толщины войдите в диалоговое меню, которое появится при щелчке по ‘TH: 0.0 mm’ или 

щёлкните на жирном участке голубой линии и растяните (сделайте толще) или сузьте (сделайте тоньше) её. 



 

 

 

 

2.1.2. Вид со множеством срезов  

Режим «Multi Slice View» дает возможность просматривать снимок в срезах с заданным интервалом.  

При нажатии кнопки ‘Multi Slice View ( )’ в подменю выбранной проекции, появится установочное окно «Multi 
Slice View», как показано на примере ниже:  

 

 

 

 

 

 

 

1. Current View - показывает текущую кросс-секцию, разделенную на первичную, среднюю и конечную.  

[Scout View] отображает фактическое расположение плоскостей этих трех срезов. 

2. Slice Option - регулировка плотность и интервал кросс-секционных срезов.  

3. Регулировка области просмотра слоев посредством перемещения по слоям. 

4. После нажатия кнопки ‘OK’, будет выведен вид со множеством срезов «Multi Slice». Кнопка ‘Reset All’ служит 

для установки стандартного кросс-секционного вида (по умолчанию). Кнопка ‘Cancel’ служит для отмены 

использования функции «Multi Slice». 

 Значения по умолчанию: толщина слоя – 2 мм, интервал между слоями - 1 мм. Если вы 

установите толщину слоя (значение TH) слишком тонкой, вы можете потерять часть структу

р, а если установите слишком толстой – изображение будет расплывчатым. 
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 Использование вида «Multi Slice»  

Выбор вида «Multi Slice» будет обозначен красным. 

При изменении вкладки вида Multi Slice View при помощи кнопки        в правом верхнем углу окна «Multi Slice 

View,  будет создана новая вкладка с избранным снимком.  

 

 

 

 

 

 

 

 

 

При двойном щелчке по снимку, он будет увеличен, как показано на рисунке ниже.  

 

Для того, чтобы вернуться в режим «Multi Slice» щелкните по снимку два раза.   

 

 

 Инструменты Multi Slice View  

«Multi Slice View» включает следующие инструменты: Select (Выбрать), Reset (Переустановить), Panning 

(Переместить), Zoom (Увеличить), Windowing, Invert (Инвертировать), Measure (Измерить), Annotation 

(Коментарии), Capture (Снимок), Print (Печать), Cine player (Видео ролик). Щелкните кнопку ‘Layout’ и выберите 

желаемое количество снимков, отображенных на экране (от1x1 до 4x4). Чтобы выйти из меню Multi Slice View, 

щелкните кнопку ‘X’ (Finish). 

 

 

 



 

Select - Выбрать 

 После работы с инструментами типа Panning, Zoom, или Windowing устанавливает предыдущий режим и 

форма курсора устанавливается по умолчанию.   

Reset – Переустановить  

 Установить по умолчанию Multi Slice View  

 

Panning 

 Переместить снимок внутри окна    

Zoom 

 Увеличить или уменьшить снимок  

Windowing 

 Регулировка яркости/ контраста. 

Invert 

 Применить функцию инверсии (негатив) на все отображенные на экране проекции.   

Measure 

  Различные инструменты для измерения снимка   

Annotation 

  Позволяет сделать различные пометки на снимке, используя arrows (стрелки), notes 

(примечания), free draw (рисование). 

 

 



 

Capture 

 Снимок экрана: одной проекции, всех проекций, всего экрана с инструментами в отдельный .jpg файл.  

Print 

 Окно вывода на печать. 

Cine player  

 Конвертирует «Multi-Slice» вид в видеоролик.  

Эта функция нужна для наглядной демонстрации и презентации пациенту. После выбора ‘Cine Player’ 

появляется окно плеера как показано на рисунке ниже.  

 

 

 

 

 

 Функции кнопок видеоплеера:  

 

1 Назад, Пауза, Старт     

2 Шаг вперед или назад   

3 Перейти в начало или окончание 

4 Остановить и начать сначала.  

5 Просмотр в формате AVI  

6 Убрать дополнительную информацию о снимке.  

7 Выбор скорости и способа проигрывания  

 

 

 

3 

2 

1 4 5 6 7 



 

Укажите папку для сохранения AVI файла: 

 

Кликните ‘Save’ (Сохранить). Появится диалоговое окно сжатия файла. Рекомендовано применить сжатие, т.к. 

скорость проигрывания может быть значительно понижена. Сжатие не повлияет на качество видео.  

 

Мы рекомендуем использовать ‘Microsoft MPEG-4 Video Codec v2’. При необходимости можно использовать и 

другие опции.  

 

2.2.  Пользовательские настройки  

2.2.1.  Изменение размеров окон 

Ez3D2009 по умолчанию открывается во весь экран. Конфигурация окон и управление сходно с Microsoft 

Windows. При двойном щелчке по строке меню, окно уменьшиться. Теперь вы можете его передвинуть и 

свернуть. Также вы можете изменить размер окна. Для этого кликните по границе окна и растяните его.  

 

Кликните  

 и  растяните 



 

 

 

2.2.2. Всплывающий и стационарный виды панелей инструментов  

Внешний вид панели задач и настройка очень сходны с панелью Microsoft Office. Вы можете перетащить, 

панель инструментов из её стационарного размещения на рабочем столе. Строка может быть разбита на 

отдельные строчки, утилиты можно добавлять или удалять.  

 

 

2.2.3.  Настройка меню инструментов  

В последней строчке каждой группы команд находится кнопка управления инструментами, как показано на 

рисунке ниже. Щелкните по ней, и появится подменю добавления или удаления инструментов.  После щелчка 

по кнопке ‘Customize’ появится диалоговое окно настройки. Потяните мышкой нужный вам инструмент на 

панель.  

Всплывающие 

Стационарное 

место 



 

       

Также все кнопки на панели инструментов можно передвигать при помощи команды alt+перетянул, как и в 

Microsoft Office. Для этого нажмите и удержите кнопку Alt на клавиатуре и потащите мышью любой инструмент в 

любое место на панели. Для удаления того или иного инструмента перетащите его за пределы панели и 

отпустите мышь. Для того, чтобы показать или спрятать панель, кликните «Edit → Tool bar».  

 

2.3. Использование компьютерной мышки  

Мышкой можно указывать, выбирать объекты и выполнять действия гораздо быстрее, чем, если бы вы делали 

то же самое при помощи постоянного обращения к панели инструментов.  

Действие Операция 

Клик левой кнопкой  Выбрать объект 

Клик правой кнопкой Вызов контекстного меню  

Двойной клик правой кнопкой Переустановка режима (Select Mode) 

 Клик правой кнопкой  

Кликните правой кнопкой мыши по любой из проекций MPR (установится режим регулировки Windowing) и 

удерживая её нажатой потащите внутри границ окна этой проекции – будет регулироваться контраст, яркость..  

А сделав то же самое в окне 3D или 3D Zoom - активируется функция объемного вращения.  

 Клик левой кнопкой 

Кликните левой кнопкой мыши в режиме MPR. Появятся подменю с различными опциями.  

 Изменение режима просмотра  

После щелчка левой кнопкой по пустому месту на окне, появится меню, позволяющее изменить режим 

просмотра снимков. Если была нарисована кривая, возможен выбор только панорамного вида просмотра.  

 

 

В режиме «Panoramic Curve» также появится опция «Sectional Detail View» (Подробный вид участка).  



 

 

 Передвижение и поворот осей среза (Move Center)    

Щелкните правой кнопкой мыши посередине оси (голубая линия) и вы сможете установить ось в исходное 

положение, повернуть ее на желаемый угол против или по часовой стрелке.  

 

Move Center (Передвинуть к центру): Передвинуть ось к центру отсканированной области. 

Rotate CW (Повернуть по часовой стрелке): Повернуть на определенный угол (10◦~90◦) по часовой стрелке 

(исходное положение 0◦). 

Rotate CCW (Повернуть против часовой стрелки): Повернуть на определенный угол (10◦~90◦) против 

часовой стрелки (исходное положение 0◦). 

Rotate CW+ : Повернуть на определенный угол (1◦~10◦) по часовой стрелке (исходное положение – текущее 
положение оси).  

Rotate CCW+ : Повернуть на определенный угол (1◦~10◦) против часовой стрелки (исходное положение – 
текущее положение оси).  

 Удалить слои  

При необходимости можно удалить слои пометок и измерений. Для этого кликните правой кнопкой мыши по 

объекту и удалите выбранный слой, кликнув по контексту.  

 

 Коррекция срезов   

В режиме «Panoramic Curve Cross-sectional View» при щелчке правой кнопкой мыши появится меню, 

позволяющее корректировать срезы снимков. 

 

Interval (Интервал): Коррекция расстояния между слоями 

Thickness (Толщина): Коррекция толщины среза 

Insert Point (Вставить точку): Добавить точку контроля на панорамной кривой 

Remove Point (Убрать точку): Удалить точку контроля на панорамной кривой 



 

3. Панель инструментов 

3.1. File (Файл) 

 

3.1.1. DICOM Import (DICOM импорт) 
Ez3D2009 может импортировать файлы в формате DICOM  

      

Кликните ‘File’ → ‘DICOM Import’ в меню или кликните ‘Import’     на панели инструментов.  

 

Когда появится диалоговое окно ‘Open’, выберите нужный снимок DICOM для импортирования и кликните 

‘Open’. Для загрузки всех снимков из папки, кликните ‘Select Folder’. 

 

3.1.2. Open Project – Открытие проекта   

        

Кликните ‘File’ → ‘Open Project’ в меню или кликните иконку ‘Open Project’      на панели инструментов.  

 



 

 

Кликните ‘Open Project’. Кликните по проекту из списка (‘Project List’) в диалоговом окне ‘Open Project’ и вы 

увидите уменьшенное изображение снимка и краткая информация о проекте. Выберите проект и кликните ‘OK’  

 

 Автоматическое восстановление проекта    

Программа Ez3D2009 может восстановить данные в случае неожиданного закрытия программы. При 

следующем запуске появится диалоговое окно ‘Open Project’, и программа спросит [хотите ли вы восстановить 

предыдущие данные?]. Кликните ‘OK’ для восстановления и ‘Cancel’ для начала работы с новым проектом. 

 

 

 

3.1.3. Сохранить проект (Save Project) 

      

В строке меню выберите ‘File’ → ‘Save Project’ или кликните иконку ‘Save Project’     на панели инструментов.   

 



 

 

В диалоговом окне ‘Save Project’ выберите путь сохранения и присвойте имя проекту. Введите ‘Comment’ 

(комментарии по проекту) и ‘Operator’ (имя оператора) под ‘User Information’ и кликните ‘OK’ для сохранения.  

 

3.1.4. Печать (Print) 
Ez3D2009 поддерживает 3 режима печати: Window, DICOM и Report. Режимы Window и DICOM печатают снимки 

с автоматическими настройками, а в режиме Report пользователь может корректировать настройки. 

       

 

 

 

 

 

 

 

Кликните ‘File’ → ‘Print’ oв строке меню или иконку ‘Print’      на панели инструментов.  

Окно печати (Window Print)  

Для увеличение окна печати кликните кнопки . 

Для возвращения предыдущих размеров кликните  . 

 

 

 

1 

2 

3 

4 

5 
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1. Navigation: Изменения формы вывода на печать осуществляется в соответствии с режимом просмотра. 

           

 

 

«Стандартный режим»      «режим «Panoramic Curve»    «режим «Oblique» 

 Current view Full Screen : Печать текущего вида 

 MPR Real 2D All Pane: Печать 2-D снимков MPR окна оригинального размера и стандартной формы 

 Oblique Real 2D All Pane: Печать 2-D Oblique снимков оригинального размера и формы. 

Устанавливается после выбора ‘View’ → ‘Oblique’ на панели инструментов. 

 Pano & Curve Line: Печать снимков аксиального, сагиттального и коронального видов вместе с 

панорамным видом оригинального размера.  Данная функция печати доступна только, если создана 

панорамная кривая (Panoramic Curve).    

 Panoramic Curve Only: Печать только 2-D Cross-Sectional sliced Images панорамной кривой (Panoramic 

curve) оригинального. Данная функция печати доступна только, если создана панорамная кривая.    

 Mixed: Печать 2-D снимков панорамной кривой, панорамного снимка и кросс-секционного вида на 

одном листе. Данная функция печати доступна только, если создана панорамная кривая. 

2. Print Page: пользователь может установить страницы для печати. Например,  печать всех страниц (All 

pages), печать текущей страницы (Current page) или указать номера страниц для печати (Range). 

3. Page: Установите количество страниц к печати. 

4. Invert Image: Печать снимка в негативном отображении.    

5. Настройки принтера 

 Calibration - Калибровка: При появлении каких-либо ошибок при печати, программа напечатает 

тестовую страницу для устранения неполадок.  Для того, чтобы напечатать тестовую страницу (‘Calibration Test’ 

page) кликните ‘Test Page Print’ в окне ‘Calibration’. На этой странице будут напечатаны столбики в 

горизонтальном и вертикальном положениях размером 10 мм X 10 мм. Под ‘Reference’ введите кол-во 

столбиков. Под ‘Real’ введите реальную длину (для измерения используйте линейку). Затем кликните кнопку 

‘OK’ и коррективы будут сохранены.    

  



 

 Print info – Информация о снимке: введите название клиники, имя доктора, данные о пациенте, 

которые будут выводиться на печать вверху и внизу снимка   

  

 Print Setup – Настройки печати: Коррекция выбора бумаги и направления положения снимка. Кликните 

‘OK’ и заданные настройки будут сохранены. В случае использования Windows, будут отображены только 

принтеры с установленными и зарегистрированными драйверами. 

 

 Page Setup – Настройки страницы: Скорректируйте положение выбранной страницы или снимка. 

Пользователь может скорректировать также Заголовок (Header), Информацию и клинике (Hospital/Clinic 

Information), Данные о пациента (Patient Information), и расположение на листе (Location, Footer). Перед печатью 

MPR и Oblique Views пользователь может изменить расположение видов Axial, Coronal, Sagittal и Oblique.   

 

 

 

 

 

 



 

 6. Print Preview - Предварительный просмотр снимка перед печатью.  

 

 DICOM Print – печать снимков в формате DICOM        

Способ печати файлов DICOM в общем сходен с печатью Windows, кроме настроек. Используя DICOM print, 

необходимо установить принтер DICOM.  

 Добавить принтер DICOM        

 Кликните ‘Add Printer’. Введите AETitle (Application Entity Title) в принтер DICOM, а также порт принтера 

и его IP- адрес. 

 

 

 

 

 

 

Host Address – Host адрес  IP адрес или имя Host  

Medium Types – Тип носителя  
Носитель, на котором необходимо напечатать данные  (Clear Film – 

прозрачная пленка, Paper- бумага, Blue Film – голубая пленка) 

Destination -  Назначение Magazine, Processor 

Magnification – Увеличение  Тип интерполяции: None, Replicate, Bilinear, Cubic 

Smoothing Type – Сглаживание  Доступно только если интерполяция типа Cubic  

Orientation – Направление снимка  
Вертикальное (Portrait) или горизонтальное (Landscape) расположение 

снимка. 

Priority – Приоритет  Приоритет печати: Высокая (High), Средняя (Med), Низкая (Low) 

Trim – Обрезать снимок Да/ Нет 

Film Size – Размер пленки  
8INX10IN, 8_5INX11IN, 10INX12IN, 10INX14IN, 11INX14IN, 11INX17IN, 

14INX14IN, 14INX17IN, 24CMX24CM, 24CMX30CM, A4, A3 

Session Label - Наклейка Наклейка с примечаниями по снимку.   

Owner ID - № пациента  Идентификационный номер пациента 

EmptyDen – Фон снимка  Цвет фона вне снимка – Черный (Black), Белый (White)  



 

 

 DICOM Output Set-up  

Выбрав таблицу DICOM и кликнув ‘Print Setup’, вы увидите диалоговое окно ‘Print Setup’. Если принтер DICOM 

доступен, выберите applicable remote SCP как показано ниже и кликните ‘OK’. 

   

 Report  -  Печать описаний снимка 

Режим печати «Report» позволяет пользователю ввести в печать описание снимка, заключения, рекомендации, 

план лечения и т.п. В данном режиме можно вставлять изображения в соответствии с описанием.   

  

В этом режиме необходимо выполнить соответствующие настройки печати. На Print Preview будут 

автоматически вставлены снимки. Кликнув  или  можно создавать пометки и вставки. 

 



 

 Вставка одного снимка 

Кликните кнопку  и снимок будет отображен в Print Preview. Кликните и потащите снимок в пределах окна. 

Для изменения размеров снимка кликните и потащите любую из сторон снимка. Двойной щелчок по окну 

уменьшит размер окна Print Preview и вернет вас в программу Ez3D2009. 

 

 

Область снимка, выделенная красным цветом, будет двигаться вместе с курсором мыши. Если вы сделаете 

двойной щелчок по нему, то этот участок будет добавлен в Отчет. Окно снимка в print preview можно двигать, но 

нельзя изменять.  

 

 

 

 

 

 

 

 

Двойной щелчок 

Двойной щелчок 



 

 Ввод текста  

Кликните кнопку     , и в окне предварительного просмотра появится окно для вставки текста 

  

 

 

 

 

 

 

 Последовательная вставка нескольких снимков   

Кликните иконку Series box    , и появится окно с возможным количеством и размерами снимков. Введите 

желаемую ширину и высоту снимка, а также количество линий и столбцов и кликните ‘OK’.     

 

Например, вышеуказанные установленные параметры создают 12 окон снимков размером 4x4см.  

После уточнения размеров и расположения, сделайте двойной клик по Multi Layer, и окно report будет свернуто.  

 
Двойной 

щелчок 



 

 

Данное окно будет двигаться вместе с курсором мышки. При двойном щелчке по выделенной области, она 

будет добавлена в Отчет. Снимки в окне предварительного просмотра можно двигать, но нельзя менять.  

 

 Консультации и заключения 

При щелчке по полю ‘Opinion’ под окном предварительного просмотра print preview, вы сможете вводить 

текстовые пометки. Если меняется форма курсора мыши, как показано на рисунке выше, это означает, что 

размер поля «Opinion» можно менять. Если поля недостаточно, вы можете изменить размер окна 

предварительного просмотра, установив курсор мыши на рамке окна, как показано на рисунке ниже, а затем 

кликнув по ней и потянув вверх. 

  

 

 

 

 

 

 

 

 

 

Двойной щелчок 



 

 Описание кнопок  

 Report New Создать новый отчет 

 Report Open Открыть существующий отчет 

 Report Save Сохранить существующий отчет 

 Template Open Открыть текущий шаблон  

 Template Save Сохранить работу как шаблон   

 Insert Page Вставить страницу  

 Delete Page Удалить таблицу 

 Single Image Создать единое окно снимков  

 Multi Image Создать таблицу снимков (N x M)   

 Texture Box Вставить текст  

 Image Clear Удалить снимки из окна  

 Delete Box Удалить таблицу снимков 

 
 

 

 

 

 



 

3.1.5. Load Layout – Загрузить слой  
В программе Ez3D2009 пользователь может перенастраивать панель инструментов. Это можно сделать при 

помощи кнопок добавления, редактирования или сохранения (add, edit, save). После редактирования можно не 

перезагружать систему.  

 

В строке меню кликните ‘File’ → ‘Load Layout’. При появлении диалогового окна ‘Open’ откройте файл 

‘Ez3D2009.ini’. 

 

 

3.1.6. Save Layout – Сохранить слой  
При выходе из Ez3D2009, последние настройки панели задач будут сохранены.  

 

В строке меню кликните ‘File’ → ‘Save Layout’. При появлении диалогового окна ‘Save As’ сохраните файл как 

‘Ez3D2009.ini’.  

 



 

3.1.7. Volume Information – Объемная информация   
Вкладка ‘Volume Info’ позволяет просмотреть информацию о загруженном текущем объеме 

 

В строке меню кликните ‘File’ → ‘Volume Info…’ . Появится окно ‘Volume Information’    

 

Patient Name: Имя пациента  

Patient ID : Идентификационный номер пациента  

Dimension : Объемный размер в Voxel (Width/ Ширина x Length/Длина x Heigh/Высотаt) 

Resolution : Разрешение (Width/ Ширина x Length/Длина x Height/Высотаt) всего исследования 

Modality: Тип используемого оборудования  

Description:  Заметки  

Memory Usage: Объем памяти, занимаемый данным исследованием  

 

 

3.1.8. Exit – Закрытие программы  
Для того, чтобы выйти из команды Ez3D2009 сделайте следующее  

 

В строке меню кликните ‘File’ → ‘Exit’ или кликните кнопку ‘X’ в верхнем правом углу окна 

 

 



 

3.2. Edit – Редактирование  

 

3.2.1. Undo – Отмена  
Отменить последнее действие  

      

В строке меню кликните ‘File’ → ‘Undo’ или иконка       непосредственно на панели инструментов.  

 

3.2.2. Redo – Вернуть  
Вернуть последнее действие  

      

В строке меню кликните ‘File’ → ‘Redo’ или иконка       непосредственно на панели инструментов 

 

3.2.3. Delete All – Удалить всё 
Удалить все слои на снимках  

      

В строке меню кликните ‘File’ → ‘Delete All’ или  иконка      непосредственно на панели инструментов.      

Для удаления отдельного слоя кликните по нём правой кнопкой мыши и выберите delete или просто нажмите 

кнопку ‘delete’ на клавиатуре.    

 

3.2.4. Reset – Восстановить  
Инициализация исследования.  

      

В строке меню кликните ‘Edit’ → ‘Reset’ или иконка      непосредственно на панели инструментов. Также для 

восстановления можно использовать два подменю: ‘Reset All’ или ‘Reset MPR’, как показано на рисунке ниже  



 

 

Reset All : Восстановление первоначального вида проекта до всех корректировок (3 проекции MPR и 3D вид). 

Reset MPR Тольк восстановление MPR проекций. 

 

3.3. Основные инструменты  

 

Данная часть инструкции описывает в отдельности следующие пункты меню: View - Вид, Measure - Измерение, 

Annotation – Заметки и Segmentation - Сегментация. 

3.3.1. View – Вид  
Меню ‘View’ содержит функции Panning - Перемещение, Rotating - Вращение, Zooming - Увеличение, Invert - 

нверсия, Windowing – Настройка контраста, Coloring – Настройка тканей, а также виды «Oblique» и «3D Zoom» . 

Вы можете применять эти виды, используя панель инструментов в строке меню.  

      

 Panning 

Функция ‘Panning’ служит для перемещения снимка в пределах окна. Выберите данную функцию, кликните по 

снимку и переместите его в желаемое место.  

      

Для того, чтобы войти в утилиту ‘Panning’ через строку меню кликните ‘View’ → ‘Panning’ или кликните иконку   

 на панели инструментов.   

После этого появится вкладка «Single» и «All», как показано на рисунке выше. ‘Single’ перемещает снимок в 

пределах существующего окна, ‘All’ перемещает снимки на всех MPR окнах одновременно.  



 

 

 

Пример перемещения снимка в режиме «Single»  

 

 

Пример перемещения снимков в режиме «All» 

 

 

 Rotating – Вращение  

Используется для вращения 2D или 3D снимков в пределах окон. Кликните кнопку      , переместите курсор 

мыши в нужное окно и поверните 2D или 3D снимки. 

      



 

Для выполнения вращения через строку меню кликните ‘View’ → ‘Rotating’ или непосредственно на иконку 

Rotate на панели инструментов. После этого появятся подменю 2D и 3D снимков как показано ниже. 2D 

вращает снимки в двухмерном виде в пределах окна, а 3D - в трехмерном.  

При выборе 2D вращения вы можете вращать только один MPR или 3D снимок в 1 определенном окне. При 

выборе 3D вращения вы можете вращать снимок как в окне MPR, так и в остальных MPR окнах одновременно.  

      

 Режим 2D вращения 

 

 Режим 3D вращения 

 

 

 Zooming – Увеличение  

Увеличение используется для увеличения или уменьшения размеров выбранных снимков. После выборе 

кнопки ‘Zoom’ кликните по снимку и удерживая нажатой кнопку мыши потащите вправо или влево для 

увеличения или уменьшения снимка.   

      

 



 

Для выполнения увеличения из строки меню кликните ‘View’ → ‘Zooming’ или непосредственно иконку      на 

панели инструментов. После этого появится два подменю как показано выше. ‘Single’ позволяет выбрать 

уменьшение или увеличение MPR или 3D снимков. ‘All’ позволяет увеличивать  MPR снимки во всех окнах 

одновременно.  

.       

 Увеличение (Zoom Out) – Режим «Single» 

 

 Увеличение (Zoom Out) – Режим «All»  

 

 Inverting – Инверсия  

Инверсия дает возможность просмотреть изображения в негативе. Для возврата в позитивное изображение 

кликните на иконку «Invert» повторно 

       

Для доступа к данной функции через строку меню кликните ‘View’ → ‘Invert’ или кликните иконку     на панели 

инструментов.     



 

 

 

 Windowing – Настройка изображения 

Данная функция позволяет регулировать уровень яркости (brightness) и контраста (contrast) снимков. После 

выбора ‘Windowing’, кликните по снимку мышкой и потащите контуры снимка влево/вправо и вверх/вниз.   

      

Для доступа к инструменту Windowing через меню кликните ‘View’→‘Windowing’ или иконку     на панели 

инструментов. Появится два подменю: ‘Single’ и ‘All’, как показано ниже. ‘Single’ для корректировки текущего 

окна снимка, ‘All’ – для корректировки всех MPR снимков одновременно.    

      

Пример корректировки в режиме «Windowing → Single»  

 

Ширина 



 

 

Высота 

 

 Coloring – Ткани  

Функция «Opacity Transfer Function(OTF)» используется для регулировки отображения тканей на 3D виде. 

Выбрав функцию ‘Coloring’, кликните по снимку и потащите кнопкой мышки вправо или влево для 

корректировки плотности цвета.  

      

Вы также можете воспользоваться строкой меню для использования данной функции. Кликните ‘View’ → 

‘Coloring’ или кликните иконку       на панели инструментов. Затем кликните по 3D виду и потащите кнопкой 

мыши вправо или влево для настройки плотности цвета (насыщенности отображаемых тканей).   

 

 

 

     

 

 

 

 

 

 

Для отмены (‘Undo’) функции «Coloring», сделайте двойной клик правой кнопкой мыши на любом окне снимка. 

Надписи ‘No Action’ (Нет действий) на MPR окнах исчезнут.  

 

 



 

 Oblique – Произвольная плоскость среза 

Функция Oblique позволяет произвольно провести кросс-секцию в интересуемом участке и просматривать её в 

окне MPR.  

      

Для того, чтобы воспользоваться данной функцией в меню кликните ‘View’ → ‘Oblique’ или по иконке     на 

панели инструментов View. Кликните в начале интересуемого вас участка, затем потащите мышку на желаемое 

расстояние и снова кликните мышкой. Режим обычного просмотра будет конвертирован в режим Oblique.    

 

 

 

 

 

 

 

 

 

В режиме «Oblique» пользователи могут корректировать размер области обзора, перемещать центр среза, 

изменять направление просмотра, регулировать толщину среза.  

 

 Регулировка размера области обзора  

Исследуемая область может быть увеличена или уменьшена путем перемещения двух желтых квадратов в 

MPR окне. Снимок в окне Oblique будет увеличен, если сблизить квадраты, и, соответственно, если их развести, 

то область обзора станет меньше.  

 

 



 

 Перемещение центра области произвольного среза 

Если вы поставите курсор мыши в центр оси вращения произвольного среза «Oblique», появится отметка, 

позволяющая вам вращать ось. Используйте отметку для вращения оси в кросс-секционном виде.   

  

 Изменение толщины произвольного среза 

Вы можете изменить толщину среза при помощи растягивания толщины оси произвольного среза «Oblique» в 

зоне утолщения синей линии, расположенной сразу за желтыми квадратами. 

 

 Реконструкция цефалометрического снимка (только для версии Premium) 

Функция «Cephalo» – это реконструкция КТ снимка c большой областью сканирования в проекционную ТРГ.  

           



 

В строке меню кликните ‘View’ → ‘Cephalo’ или кликните правой кнопкой мыши по окну MPR и выберите Cephalo. 

Вкладка на окне изменится на вид «Cephalo». Воспользуйтесь буквами H, F, A, P, L, R  для ориентации окна 

Cephalo.  Проекция головы в режиме «Cephalo» может распологаться с головы (Head), ступней ног (Foot), 

спереди (Anterior), сзади (Posterior), слева (Left) и справа (Right). 

 

 

 

 3D Zoom  -  Локальное увеличение объемного изображения 

Пользуясь функцией ‘3D Zoom’, пользователь может показать снимок с мельчайшими подробностями и, 

наглядно продемонстрировав пациенту очаг патологии, быстрее получить его согласие на лечение.  

      

В строке меню кликните ‘View’ → ‘3D Zoom’ или кликните иконку      на панели инструментов.  

Выберите участок снимка, который необходимо увеличить и кликните в центр интересуемой для детального 

анализа области. Появится отметка ‘X’. Используйте ее для корректировки места и регулировки размеров 

увеличенного участка.  



 

 

 

 

 

 

 

 

 

 

 

 

Используйте круг с пунктирной линией для регулировки размеров увеличенного участка на 3D и MPR снимках. 

Также при щелчке по центру отметки ‘X’ вы сможете передвигать участок в пределах проекции.  

 

 Study Information - Данные о снимке 

Пользователь может показывать или спрятать тестовую информацию о снимке (информация о пациенте, 

параметры экспозиции). По умолчанию текст отображается. Если выбрать функцию ‘Study Info’ – информация 

не будет отображаться: 

         

В строке меню кликните ‘View’ → ‘Study Info’ или кликните иконку      на панели инструментов. 



 

 

 

 

 

 VOI Overlay – Размер исследуемого сегмента 

Вы можете корректировать положение и размер интересуемой вас области VOI (View of Interest) на снимке:   

      

 

В строке меню кликните ‘View’ → ‘VOI’ или кликните непосредственно по иконке      на панели инструментов. 

На всех видах появится прямоугольник. На 3D виде вы можете скорректировать размер и выбрать центр 

интересуемого вас сегмента. 

 



 

  

 

 

 Tool Bar – Панель инструментов 

При помощи панели инструментов вы можете добавлять или удалять необходимые вам кнопки (инструменты):  

   

 

 

 

 

 



 

3.3.2. Measure – Измерение  
Меню «Measure» позволяет делать более точный анализ снимка при помощи таких измерительных 

инструментов как: Линейка (Ruler), Лента (Tapeline), Угол (Angle), Профиль (Profile), Область обзора (ROI 

(Region of Interest), Участок (Area), Объем (Volume). 

      

 

 Length – Длина  

Измерение расстояния в мм между двумя точками на снимке. Выбрав ‘Length’, кликните кнопкой мышки 

сначала на первую точку, а затем на вторую. Будет отображена линия, а потом линейка.  

      

В строке меню кликните ‘Measure’ → ‘Length’ или кликните иконку      на панели инструментов Measure. 

Появится два подменю как показано на рисунке ниже, вкладка ‘2D’ отображает измерения на текущем 2D виде, 

а вкладка‘3D’ отображает измерения как на 2D, так и на 3D виде. 

      

Пример измерения длины на 2D виде:  

 

 



 

Пример измерения длины на 3D виде: 

При выполнении измерений на 3D виде, как и на снимках 2D, также появится измерительный слой.  

Если измерения были произведены в окне 3D, измерительный слой будет отображен только на панели окна 3D  

 

Разницу между измерениями длины 2D и 3D снимков можно отличить при помощи инструмента 3D вращения, 

как показано на рисунке ниже. 

      

 Tapeline – Рулетка  

Измерение ровной или кривой линии а мм  

      

В строке меню кликните ‘Measure’ → ‘Tapeline’ или кликните иконку      на панели инструментов Measure. 

Появится два подменю как показано на рисунке ниже. ‘Line’ используется для рисования прямых линий между 

несколькими точками, ‘Curve’ используется для рисования кривых линий между несколькими точками.  

      

Сделайте один клик на первой точке и затем последовательно несколько кликов для того, чтобы нарисовать 

ленту. Закончите рисование двойным кликом на конечной точке.  

Если кликнуть и потащить точки, вы можете изменить направление и длину линий. Текстовое окно также можно 

перетащить в любое место окна.  



 

 

 

 2D Angle - 2D угол  

Измерение угла между двумя сегментами. Кликните ‘2D Angle’. Измерьте угол, кликнув по 3 или 4 точкам и 

сделав сегмент  

      

В строке меню кликните ‘Measure’ -> ‘2D Angle’ или кликните иконку      на панели инструментов Measure. 

Появится два подменю. Измерение по 3 точкам двух связанных сегментов и измерение по 4 точкам – угол 

между линиями двух изолированных сегментов. 

      

 

 3 Points -  угол между тремя точками 

Измеряет угол между двумя связанными сегментами. 

 

 

Линия 
Кривая 



 

 4 Points - угол между двумя изолированными сегментами 

  

 

 3D Angle - 3D Угол  

«3D Angle» используется для измерения угла на объемном 3D снимке    

      

В строке меню кликните ‘Measurement’ → ‘3D Angle’ или же кликните по иконке      на панели инструментов 

Measure.Измерение происходит таким же образом как и при измерении 2D угла по 3 точкам. Если вы 

применяли измерение 3D угла на снимке 2D в окне MPR, измерения появятся также на 3D окне снимка. Если 

же измерения производилось только на 3D снимке, результат будет отображен только на 3D снимке.  

 

 

 

 

 

 

 

 

Определить отличия между 3D и 2D углами можно, если вы будете вращать 3D снимок, используя 3D вращение,  

при условии что измерение было начато до вращения. 



 

      

 

 Profile - Профиль кости 

Отображает графически значения пикселей между двумя выбранными точками: которые соответствуют 

профилю плотности костной ткани вдоль выбранной плоскости среза. Функция применима только для 2D вида.  

      

Кликните ‘Measure’ → ‘Profile’ в строке меню или иконку      на панели инструментов Measure и выберите две 

точки, означающие начало и конец линии среза.  

 

 ROI (Region Of Interest) – Область обзора  

Данная утилита позволяет просматривать общую информацию, например: Участок(Area), Периметр(Perimeter), 

Значение пикселя (Pixel Value), Среднее значение (Mean Value), Максимальное значение (Maximum Value), 

Минимальное значение (Minimum Value) и Standard Deviation, нарисовав область обзора на 2D-проекции.  

Кликните на первой точке, потащите её на необходимое расстояние и кликните на второй точке. 

      

Кликните ‘Measure’ → ‘ROI’ в строке меню или кликните иконку     на панели инструментов Measure. Появится 

два подменю, как на рисунке ниже  



 

     Область обзора Rectangle в форме прямоугольника, Ellipse – в форме овала. 

 

 

 Area – Измерение произвольного участка снимка  

Измеряет выбранный на снимке участок. Кликните по нескольким точкам и потащите, пока не будет покрыт 

участок обзора, затем сделайте двойной клик по конечной точке. После этого будет отображен слой с данными 

об измерении.   

      

Кликните ‘Measure’ → ‘Area’ в строке меню или кликните иконку      на панели инструментов Measure. 

Появится два подменю, как показано на рисунке ниже. Вкладка ‘Polygon’ позволяет измерить участок в форме 

многоугольника при помощи рисования ломаной линии. Вкладка ‘Curve’ дает возможность измерить участок в 

форме многоугольника при помощи рисования при помощи рисования кривой.  

      

Polygon – участок в форме многоугольника, Curve – в форме замкнутой кривой. 

 

 

 



 

 Volume – Объем (только для версии Professional) 

Volume – функция для расчета объема выделенной области. В программе есть 2 метода вычисления объема: 

       

 Ручное вычисление объема (Manual Volume Сalculation)  

Для того, чтобы рассчитать объем вручную, выделите участок на одной из 2D-проекций. 

 

После того, как вы отметили участок в пределах слоя, кликните кнопку ‘Generate’. Будет отображен для 

выделенной области. 

 

• ‘Draw Volume’ – это вспомогательный инструмент для создания объемных объектов различных форм 

для их измерения. 

 Участок, который необходимо измерить в форме многоугольника (Polygon). Кликните кнопкой мыши и 

потащите ее для того, чтоб нарисовать многоугольник. Отпустите кнопку, для окончания рисования 

многоугольника.  

 Участок, который необходимо измерить в форме прямоугольника (Rectangular) 

 Участок, который необходимо измерить в форме овала (Ellipse)  

 

• ‘Erase Volume’ – инструменты для удаления объемных объектов различных форм. Кликните, потащите 

и отпустите кнопку для удаления объекта  



 

 Удалить объект в форме многоугольника (Polygon) 

 Удалить объект в форме квадрата (Rectangular) 

 Удалить объект в форме овала (Elliptical) 

 

Для того, чтобы изменить участок в аксиальном виде, просмотрите снимок, используя колесико на мышке. 

   

       Установка области            Сместитесь на измеряемую область 

После установки области для измерения, кликните кнопку  для создания исследования  

 

После выполнения функции ‘Generate’ область исследования, отображенная в окне 3D может отличаться от 

участка в аксиальном виде. Это вызвано некорректными установками OTF (плотности ткани) в окне 3D вида.  

Для корректировки этого войдите в меню и выберите ‘Tool’ → ‘Fine Tuning’ → ‘Coloring’ и скорректируйте OTF. 

После этого вы сможете просмотреть все исследование с установленным участком в 3D виде. 

 

 OTF – это аббревиатура от Opaque Transfer Function – функция переноса 

прозрачности. Далее будет дана более подробная информация об этой функции.  

 

 



 

 Формирование объема с пороговыми значениями плотности (Threshold Volume Generation) 

Получение объема ткани с заданными пороговыми значениями (threshold) плотности рассчитывается по 

данным в Axial и Coronal проекциях. 

 

• Установка границ области  

Кликните по кнопке ‘New Volume’      и установите границы области на аксиальной и корональной проекциях.  

Установленный участок на аксиальном снимке будет отображаться в виде прямоугольника. 

 

Можно установить область для аксиального среза на корональной проекции. Потащите за края квадрата  

кнопкой мыши на нужное расстояние.  

 

Можно установить размер области на аксиальном виде. Потащите за края квадрата  кнопкой мыши на 

нужное расстояние. 

 



 

• Установка пороговых значений плотности кости - Threshold 

После окончания настройки значений участка определенной плотности, установите шкалу Threshold для 

вычисления объема. Если подвинуть ползунок, выбранный участок будет показан в аксиальном виде с 

измененным цветом. Эта проверка позволит более точно установить значения Threshold. 

 

 

 

 

 

• Получение выбранного объёма - Volume Generation        

Кликните кнопку  и получившийся объем будет отображен в окне 3D. Если установленный 

участок в 3D виде выглядит неправильно, скорректируйте OTF (в строке меню кликните ‘Tool’ → ‘Fine Tuning’ → 

‘Coloring’).  

 Функция «Volume Generation» при использовании threshold дает 

возможность просчитать только окрашенный участок. Любой другой 

участок в пределах выставленной шкалы не будет включен в расчеты.  

 

3D вид получившегося объёма 

 

Гистограмма в аксиальном 

виде в квадратной рамке      
Устанавливается шкала 

измерений 



 

3.3.3.  Annotation – Заметки  
Данная функция позволяет пользователю делать пометки, используя различные инструменты: Стрелки (Arrow), 

Заметки (Note) и Рисование (Free Draw). 

      

 Arrow - Стрелки  

Для того, чтобы нарисовать стрелку, кликните на первой точке на снимке и потащите на достаточное 

расстояние и кликните на конечной точке для окончания рисования стрелки  

      

Кликните ‘Annotation’ → ‘Arrow’ в строке меню или по иконке      на панели инструментов Annotation. 

 

 

 

 

 

 

 Note – Заметки  

Для того чтобы вставить текст на снимок, кликните на участке, где вы хотите сделать заметку. Появится 

диалоговое окно, как показано ниже:  

         

Кликните ‘Annotation’ → ‘Note’ в строке меню или иконку      на панели инструментов Annotation.  

 

 

 

 

 

  

 



 

 Free Draw – Рисование  

Функцию Free Draw можно использовать для презентаций и наглядных демонстраций пациенту. 

      

Кликните в строке меню ‘Annotation’ → ‘Free Draw’ или иконку      на панели инструментов Annotation.  

После включения данной функции появится меню, курсор мышки будет помещен в правой части экрана.  

Описание меню: 

Size : Выбор размера электронного карандаша. 

Color : Выбор желаемого цвета линий для рисования   

Clear : Стереть  

Capture : Capture the current Free Draw content and save as file.   

Save Envi. : Сохранить текущие настройки функции Free Draw  

Close : Закрыть меню Free Draw.  

 

 

 

 

 

 

 

 

3.3.4. Segmentation - Сегментация 
Инструмент «Segmentation» позволяет пользователю вырезать отдельные области из текущего исследования.  

      

 

 

 

 Во время использования Free Draw в программе Ez3D2009 ни одна другая 

программа и приложение не будут открываться. Если вы захотите использовать 

другой инструмент или приложение, появится окно с запросом подтвердить 

закрытие Free Draw. Для подтверждения кликните OK. 



 

 Sculpt - Вырезать 

Позволяет пользователю вырезать и удалять участки произвольной формы.   

      

Кликните ‘Segmentation’ → ‘Sculpt’ в строке меню или по иконке      на панели инструментов Segmentation.   

Сначала создайте две точки на снимке (кликните по выбранным местам). Передвиньте курсор от одной точки  

в другую и нарисуйте многоугольник. Растяните многоугольник до нужных размеров и сделайте два клика.  

      

 

 Opacity - Прозрачность  

Позволяет удалять из текущего исследования ткань с определенной плотностью.   

      

Кликните ‘Segmentation’ → ‘Opacity’ в строке меню или иконку      на панели инструментов «Segmentation».  

Кликните по тому участку снимка, который необходимо удалить.  

. 

 

 

 

 

 



 

 

На примере выше продемонстрировано удаление из исследования части тканей определенной прозрачности.   

 Threshold – Диапазон плотности тканей 

Данная функция используется для удаления тканей из задаваемого диапазона плотности. 

      

Кликните ‘Segmentation’ → ‘Threshold’ или по иконке        на панели инструментов «Segmentation». Появится 

окно Threshold, как показано ниже. Установите минимальное или максимальное значения плотности, подвинув 

ползунки. На примере продемонстрировано удаление из исследования части тканей определенной плотности: 

        

 

 

 

 

 

 

 

 



 

  ▪   Apply Mask – Наложение маски  

Во время сегментации (segmentation) пользователь может наложить маску на 3D и MPR виды. 

      

Кликните ‘Segmentation’ → ‘Apply Mask’ в меню или по иконке      на панели инструментов Segmentation. 

При выборе ‘Apply Overlay’ снимок MPR будет также изменен по умолчанию. Если это не происходит, будет 

удален только 3D вид, а MPR останется без изменений.   

 Reset Mask – Снять маску 

Возврат изображения к настройкам по умолчанию.  

       

Кликните ‘Segmentation’ → ‘Reset Mask’ в меню или кликните по иконке      на панели инструментов 

Segmentation. 

 

3.4 Simulation (Curve) – Панорамная кривая 

 

‘Curve’ – прямая или кривая линия в окне просмотра 3D или MPR  

3.4.1. Auto Curve – Автоматическая прорисовка кривой (версия Premium) 

При выборе Auto Curve ( ) панорамная кривая на аксиальной проекции будет нарисована 

автоматически. Если вам подходит данная кривая, сделайте по ней двойной клик.  

 

 



 

 Настройка проведения кривой линии 

Для того, чтобы переместить точку, кликните по ней и потащите кнопкой мыши на необходимое расстояние.  

Вы также можете добавлять или удалять кнопки.  

Перемещение контрольной точки: кликните по точке и потащите кнопкой мыши на линию ‘Auto Curve’ 

Удаление контрольной точки: Поместите курсор мыши на контрольную точку, кликните правой кнопкой мыши и 

в появившемся меню выберите ‘Delete Point’ ( ). 

Инициализация кривой: поместите курсор мыши на окне Curve, кликните правой кнопкой мыши и в 

появившемся меню выберите ‘Reset Auto Curve’ ( ) .  

Добавление контрольной точки: Кликните в нужном месте левой кнопкой мыши по кривой.  

Перемещение кривой: кликните по кривой мышкой и потащите  

 

 Auto Curve Detection (Распознавание автокривой): регулировка пороговых значений плотности 

Если кривая с установками по умолчанию не подходит пользователю, есть возможность скорректировать 

настройки. Выберите в меню ‘Simulation’ -> ‘Curve Manager’. 

Когда появится окно Curve Manager, выберите ‘Auto Curve Detection’. Аксиальное окно будет изменено, будет 

отображена первичная кривая. В окне Curve Manager при помощи ползунка внизу пользователь может 

корректировать пороговые значения плотности тканей, отображаемых на аксиальном снимке. 

 

 

 

 

 



 

3.4.2. Manual Curve – Панорамная кривая, задаваемая вручную 

      

Кликните ‘Simulation’ → ‘Manual’ в строке меню или иконку      на панели инструментов Simulation. Появится 

два подменю:  

 

Выберите ‘Manual Curve’. Обычно на аксиальной проекции форма панорамной кривой зависит от 

анатомической формы челюсти пациента.  Традиционно обзорный рентгенснимок анализируют при помощи 

панорамной зонограммы, которая в данном случае получается за счет вертикальных срезов челюстей, 

задаваемых вручную по корням зубов. 

 

 Частичная зонограмма челюсти 

Поверните ось в аксиальном виде, установив ось ‘X’ (Coronal) параллельно челюсти. Если этого не сделать, вы 

не сможете увидеть направление прикуса и зубов и положение апекса корня. Кликните и потащите внутреннюю 

часть оси на аксиальной панели. Ось ‘X’ (Coronal) будет подвинута к челюстям. После этого в корональном виде 

будет отображен снимок, отличающийся от панорамного. Если есть необходимость проанализировать всю 

челюсть, поверните ось ‘X’ (Axial) в корональном виде таким образом, чтобы она была параллельно прикусу.  

Если же нужно проанализировать один зуб, поверните ось X (Axial) в корональном виде таким образом, чтоб 

она была параллельна интересуемому вас зубу.  Для более точных установок переместите ось ‘X’ (Axial) на 

Coronal проекции напротив апекса корня. Прорисуйте панорамную кривую. 

 

 Полная панорамная зонограмма обеих челюстей  

Поверните ось ‘X’ (Axial) на Coronal виде параллельно плоскости окклюзии.  

Поверните ось ‘X’ (Axial) на Sagittal виде параллельно плоскости окклюзии. 

Переместите ось ‘X’ (Axial) на Coronal виде вдоль апексов корней. 

Сверьте плоскость окклюзии на 3D-виде. 

Прорисуйте панорамную кривую. 

 

 

 

 

 



 

3.4.3. Cross-sectional – Кросс-секционный вид  
Кросс-секционный вид рабочего меню экрана состоит из: кросс-секций интересуемого участка, аксиального 

вида с панорамной кривой, получившейся панорамной зонограммы и 3D-вида. Расположение кросс-секций и 

панорамной зонограммы может уточняться на аксиальной проекции. 3D-вид служит для дополнительной 

визуализации зоны исследования. 

 

 

 

 

 

 

 

 

 

 

 

1.  Окно кросс-секционного вид  

Этот вид позволяет пользователю последовательно просмотреть саггитальные кросс-секции с заданным шагом 

интересуемого участка. Интересуемое место выставляйте на панорамной зонограмме – перемещая 

вертикальную желтую линию (плоскость среза).  Дополнительные инструменты (в окне справа вверху): 

 Плеер (Cine Player ( ): просмотр кросс-секций в виде видеоролика. 

 Screen Capture ( ): сохраняет последние кросс-секционные снимки как файл в формате JPEG. 

 Layout Modification ( ): изменение количества кросс-секций в окне (от 1X1 до 4X4). 

 

2.  Панорамная зонограмма  

Отображает панорамную проекцию, задаваемую панорамной кривой. Прокручивая колесиком мыши по снимку, 

передвигаете плоскость панорамного среза вперед или назад (см. перемещение панорамной кривой на 

аксиальной проекции), чтобы просмотреть ткани, окружающие зубы.  

Кликните и потащите кнопкой мыши крайнюю верхнюю или нижнюю линию на панорамном снимке для 

корректировки его вертикального размера.   

Используя утилиту «Multi Slice View» можно открыть снимки до и после лечения и проще идентифицировать зуб 

в соответствии с neighboring структурами.     
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3.  Axial – аксиальный вид  

Используя аксиальный вид снимка, пользователь может корректировать расположение кросс-секций и вид 

панорамной зонограммы. Используйте колесико мыши для просмотра кросс-секционного вида на аксиальном 

снимке. 

 

 

 

 

 

 

 

Измените положение кривой, кликнув и потащив ее кнопкой мыши. Форма кривой также может быть изменена. 

Кликните по контрольной точке кривой  и потяните ее. Кликните мышкой по кросс-секционому срезу и 

линия индикатора среза переместиться на это место на панорамной кривой.   

4.  Объемный 3D-вид  

3D-вид служит для дополнительной визуализации зоны исследования, места проведения панорамной кривой, 

плоскостей среза и кросс-секций. 

5. Curve List Manager -  

Пользователь может применять несколько кривых для получения кросс-секционных видов необходимого 

участка. Вкладка «Curve List Manager», которая находится в правом верхнем углу панорамного окна, указывает 

на количество сделанных кривых. Для того чтобы удалить кривую, выберите номер кривой из списка и нажмите 

кнопку ‘X’. Если необходимо удалить все кривые из списка, кликните кнопку ‘хх’. Вкладка «Curve List Manager» 
может показывать только 5 кривых одновременно. Если в списке более чем 5 кривых, вы можете просмотреть 

не отображенные кривые при помощи кнопок  и . 

 

Номер кривой     Удаление кривой 

 



 

3.4.5. Динамическая детализация - Dynamic Detail (версия Professional) 
«Dynamic Detail View» обеспечивает детальный просмотр определенного участка.  Кликните правой кнопкой 

мыши на аксиальной (Axial) проекции. Появится подменю, в котором необходимо выбрать ‘Dynamic Detail View’ 

( ). Панорамный и 3D снимки будут заменены «Oblique» и «3D Zoom» видами. 

 

Аксиальный вид позволяет изменять расположение и направление интересуемого участка для детального 

просмотра, так же, как и на виде «3D Zoom». 

 

 Sectional – Кросс-секционные снимки 

Данный вид  отображает 9 кросс-секций интересуемой области. Расположение каждой кросс-секции может 

быть точно идентифицировано в окне динамической детализации «Dynamic Detail» на аксиальном виде.  

 

 



 

 

 

Выбранный снимок в Sectional виде выделяется желтым цветом. Благодаря этому вы можете определить 

расположение секционного снимка и просмотреть его. В окне детализации «Dynamic» появляется стрелка.  

 

 Перемещение окна детализации Dynamic Detail   

Окно динамической детализации «Dynamic Detail» можно переместить или повернуть на необходимый угол. 

Соответственно на всех видах Sectional, Oblique и 3D Zoom отобразится произведённое перемещение. 

Поместите курсор мыши в центр области Dynamic Detail, как показано ниже. Кликните и перетащите Dynamic 

Detail на нужное место, затем отпустите кнопку мыши. Таким же образом возможна коррекция видов Oblique, 

Sectional и 3D Zoom.  

 

 

 

 

 

 

 

 



 

 Вращение окна детализации Dynamic Detail   

Поместите курсор на красный круг в окне Dynamic Detail. Когда программа будет готова повернуть снимок, 

курсор мыши изменит форму на две дугообразные стрелки.  После произведенного вращения виды в Oblique, 

Sectional и 3D Zoom будут изменены.  Прокрутите колесиком мыши в виде Oblique для смещения. 

 

 Изменение размера окна детализации Dynamic Detail  

Поместите курсор мыши на красный круг для увеличения (уменьшения) окна Dynamic Detail. Потащите кнопкой 

мыши желтый круг в квадратной рамке. Отпустите кнопку мыши.            При 

увеличении желтого круга и квадратной рамки виды Oblique, Sectional и 3D Zoom будут уменьшены. 

   

  

 

 

 

 



 

 Вращение кросс-секционного вида «Sectional»   

Правый клик мыши в окне Dynamic Detail отображает меню смены режимов. Кликните ‘Sectional by Rotation’, и 

форма вида Dynamic Detail изменится. Используя ‘Sectional by Rotation’ пользователь может просматривать 

Sectional снимки, вращающиеся на определенный угол в соответствии с центральной точкой.  

Вращая колесиком мыши в окне Oblique, вы можете 

поворачивать снимок Oblique (по умолчанию на шаг 

2◦), располагающийся в центре окна Dynamic Detail. 
Но если вы нажмете и, удерживая нажатой кнопку 

«Ctrl», будете крутить колёсико мышки, то 

изображение будет поворачиваться на угол 10◦. Метод 
для перемещения, изменения размеров и поворота 

точно такой же, как и для изменения Interval. 

 

 

 

3.4.6.  Curve Manager – Диспетчер кривых среза 
Прорисованная кривая может быть отображена или удалена во вкладке Curve Manager. 

      

В строке инструментов кликните вкладку ‘Simulation’ → ‘Curve Manager’ или непосредственно по иконке     . 

Ниже приведено появляющееся после этого подменю «Curve List» в котором можно выбирать желаемую 

кривую или все кривые для удаления. 

 

 

 

 

 

 

 

 

 



 

3.5. Simulation - Симуляция 

 

3.5.1. Canal Drawing – Раскраска нижнечелюстного канала 

Эта функция помогает лучше визуализировать расположение зубов по отношению к нижнечелюстному нерву 

для консультации пациента. В программе Ez3D2009 реализован простой способ раскраски пути прохождения 

нижнечелюстного канала на Coronal проекции и кросс-секционом виде.   

 Регулировка оси  

Регулируйте ось, отображающую канал в Axial проекции, и поверните Coronal ось до параллельности контуру 

стороны нижней челюсти, где будет прорисовываться канал. Для более точного нахождения положения 

челюсти, отрегулируйте Coronal ось и Axial вид снова после поворота Axial оси на Coronal проекции, до 

параллельности плоскости окклюзии.  

 

 

 

 

 

 

 

 

 

 

 

 

 Раскрашивание канала  

В строке инструментов кликните вкладку ‘Simulation’ → ‘Draw Canal’ или кликните по иконке       . 

           

 



 

На coronal проекции канал рисуется посредством установки точек вдоль пути канала, затем корректируется ось 

для лучшей его визуализации. Двойным кликом мышки на конечной точке вы завершаете прорисовку канала. 

 

Вы можете проверить путь канала на всех MPR-проекциях, 3D и Panoramic видах. 

  

Путь канала на Coronal проекции         Путь канала на Axial проекции 

  

Путь канала на Sectional виде                                 Путь канала на 3D виде (режим VR) 

 

 



 

 Canal Manager – Диспетчер прорисовки канала 

Функция «Canal Manager» нужна для выбора, удаления или корректировки цвета и установки диаметра канала. 

       

Кликните ‘Simulation’→‘Canal Manager’ в строке меню или кликните иконку       на панели инструментов. 

 

 

3.5.2. Implant – Имплантат  

Функции, обеспечивающие симуляцию имплантата: Implant Insert (Single, Multiple), Implant Manager, Implant 

Library Manager позволяют расставлять виртуальные трёхмерные имплантаты, отображать плотность кости в 

области, прилегающей к имплантату. Используя данную функцию, доктор может более точно спланировать 

операцию и повысить уверенность пациента в правильности и точности поставленного диагноза и плана 

лечения.  Встроенная библиотека виртуальных имплантатов (Implant Library) позволяет пользователю 

вставлять (input), корректировать (edit) и удалять (delete) имплантаты. 

 

• Insert Single Implant – Установка одиночного имплантата  

Во время установки имплантата ось должна быть перпендикулярна челюсти как на рисунке ниже. Поверните 

корональный вид на аксиальном снимке. Если корональный вид отличается от панорамного, поверните 

аксиальную ось в корональном виде так, чтобы она была параллельна челюсти, и подвиньте сагиттальную ось  

на место установки имплантата.    



 

 

Кликните ‘Simulation’ → ‘Insert Single Implant’ в строке меню или по иконке       на панели инструментов. 

      

Появится окно «Implant Library» (Библиотека имплантатов). Выберите желаемый имплантат 

 

После этого кликните кнопку ‘Inset’ для его установки. Кликните правой кнопкой мыши по месту, где необходимо 

установить имплантат. Как показано ниже, вы можете просматривать имплантат на всех видах MPR и 3D. 



 

 

 

• Insert Multiple Implant – Вставить несколько имплантатов 

Кликните ‘Simulation’ → ‘Insert Multiple Implant’ в строке меню или кликните иконку      на панели инструментов. 

       

Далее процедура установки имплантатов сходна с процедурой установки одного имплантата. Повторный клик 

кнопкой мыши устанавливает следующий имплантат. Двойной клик заканчивает процесс. 

• Передвижение/Поворот имплантата  

 

Удерживая нажатой кнопку мыши, потяните за имплантат для его перемещения в нужное место.   

Поверните ось для поворота имплантата на желаемый угол. 

 

 

 



 

• Контекстное меню имплантата  

 

Find Similar Implant Найти имплантат, сходный по форме и размеру     

Replace Заменить имплантат другим, взятым из библиотеки имплантатов  

Hide Скрыть имплантат  

Remove Удалить имплантат   

Go to Center Передвинуть ось MPR к центру имплантата    

Show Bone Density Отобразить плотность кости вокруг имплантата.   

Property Установить/ Просмотреть свойства имплантата  

 Используйте функцию Property для корректировки цвета, длины и диаметра имплантата и абатмента.  

       

• Implant Manager – Диспетчер имплантатов  

Позволяет отображать/ скрывать, удалять и корректировать установленный имплантат.  

      

 



 

 

Select All Выбрать все имплантаты   

Show Отобразить выбранные имплантаты   

Hide Скрыть выбранные имплантаты   

Remove Удалить выбранные имплантаты   

Property Открыть контекстное меню для корректировки имплантата   

 

• Implant Library – Библиотека имплантатов  

Обеспечивается утилитами ‘Customized Implant’ и ‘3D Fixture Implant, которые используют трехмерный формат 

файла (STL). ‘3D Fixture Implant’ возможно установить как при покупке аппарата, так и позже (сделать апгрейд). 

‘Customized Implant’ можно использовать в дополнение к библиотеке, установленной при покупке.  Библиотека 

имплантатов позволяет использовать такие функции как добавление/изменение/удаление. 

      

Кликните ‘Simulation’ → ‘Implant Library’ в строке меню или по иконке       на панели инструментов. 

 

 



 

• Добавить имплантат (Пользовательский имплантат) 

Кликните кнопку ‘New’ в окне библиотеки имплантатов. Появится диалоговое окно ‘Implant’. 

  

Введите информацию о применяемом вами имплантате и кликните ‘OK’. Новый имплантат будет добавлен в 

библиотеку и вы сможете пользоваться им в дальнейшем.  

• Bone Density – Плотность кости  

Функция отображения плотности кости используется для исследования костной ткани вокруг имплантата для 

дальнейшей классификации качества кости по Мишу (Misch). Это позволяет подобрать наиболее подходящий 

по размеру и форме имплантат для установки в конкретном месте.      

 

Кликните ‘Simulation’ → ‘Bone Density’  в строке меню или по иконке       на панели инструментов. 

Появится окно плотности кости (‘Bone Density’), как показано ниже.  

  

 

 

 

 

 



 

 

Outside  
Отображает наименьшую плотность кости вокруг  установленного 

слоя от поверхности имплантата.  

Inside  
Показывает среднюю плотность кости на участке от поверхности 

имплантата до установленной толщины (thickness)    

Apical 
Показывает наименьшую плотность кости в аксиальном кросс-

секционном виде.   

Implant ID Выберите имплантат в соответствии с плотностью кости участка   

Thickness (mm) Установите желаемую толщину участка кости для анализа плотности 

 

3.5.3.  Collision Detection  -  Автопроверка установки имплантата 

Данная функция используется для проверки, нет ли соприкосновения установленного имплантата с другим 

имплантатом или с нижнечелюстным каналом. При установке или передвижении имплантата, функция сообщит 

вам о близости имплантата или окрашенного канала.  

   

Кликните ‘Simulation’ → ‘Collision Detection‘ для проверки. Программа сообщает о столкновении имплантата с 

каким-либо объектом несколькими способами. Кликните в строке меню ‘Tools’ → ‘Setting‘, как показано ниже, и 

установите способ сообщения о столкновении.  

 

 

 

 



 

With a Message Box Предупреждение о столкновении окном сообщения 

Produce a Sounds Предупреждение о столкновении окном с сообщением  

и звуковым эффектом 

Show Safety Zone Предупреждение о столкновении отображением безопасной зоны  

(Safety Zone)  

Boundary Указывает на границы безопасной зоны   

 

 

 

 

 

 

 

 

 

 

 

4. Специальные инструменты  

 

 

4.1. Capture – Фиксирование интересуемой проекции в папку  

Функция Capture позволяет пользователю зафиксировать интересуемый ракурс с характерными деталями, 

анатомическими особенностями и произведенными измерениями в выбранную папку. Целью подобной 

фиксации является быстрота доступа к предварительно проанализированной области обследования (например, 

во время консультации или операции) или распечатка. Снимки можно сохранять в формате JPEG или DICOM. 

Также снимки можно перенести в архив DICOM Storage SCP(PACS), используя функцию ‘DICOM Storage SCU’. 

Можно все снимки сохранять в базу данных программы EasyDent. 



 

      

Кликните ‘Tool’ → ‘Capture‘ в строке меню или иконку       на панели инструментов.  

 

Выбирайте поочередно в строке меню ‘Tool’ → ‘Capture’ → ‘Pane’. После клика по вкладке ‘Pane’ курсор мыши 

примет вид фотокамеры. Кликните по нужному снимку и сохраните его.   

Кликните ‘Tool’ → ‘Capture’ → ‘Full screen’ в строке меню и текущий вид будет сохранен как файл снимка.    

Кликните ‘Tools → ‘Capture’ → ‘All Panes’ в строке меню и текущие виды всех окон будут сохранены отдельными 

файлами.    

 

• Отправка снимка на удаленный DICOM Server/SCP  

Возможно перенести сделанный снимок в на удалённый DICOM сервер.  

На панели меню сохранения кликните ‘Tools’ → ‘Setting’ → ‘System’ и выберите ‘Send to Server’.  

 

 



 

• Регистрация удаленного сервера  

При сохранении снимка появляется диалоговое окно ‘DICOM Send’. После выбора  AE Title (заголовка), IP 

Address (IP адреса) и Port (Порта), кликните кнопку ‘Insert’. 

 

Пояснения к диалоговому окну ‘DICOM Send’ : 

AE Title Специальное имя DICOM принтера 

IP IP адрес или имя Host     

Port Порт 

Patient ID Номер карточки пациента   

Patient Name Имя пациента 

Patient Birth Date Дата рождения пациента  

Patient Sex Пол пациента  

 

 

 

 

 

 

 

 

 



 

4.2. Counsel – Заключение   

Функция «Counsel» позволяет формировать заключение и план лечения каждого обследования.  

4.2.1. Активация функции «Counsel»  

      

Кликните ‘Tool’ → ‘Counsel’ в строке меню или по иконке       на панели инструментов.  Появится окно:  

  

• Панель инструментов в окне Counsel 

 Вставка букв или картинок в созданное заключение   

 Создание нового заключения или редактирование слоя в текущем   

 Вернуться в программу Ez3D2009  

• Инструменты на вкладке меню «View»   

 
Свободное рисование для заключения о снимке (Counsel). 

 
Вставить стрелку на заключение (Counsel). 

 Вставить текст на заключение (Counsel). 

 Стереть содержимое заключения (Counsel). 

 
Распечатать снимок с заключением (Counsel) 

 



 

• Инструменты на вкладке меню «Edit» (Правка)  

 
Создать новое заключение (Counsel) 

 
Удалить выбранное заключение(Counsel) 

 
 Сохранить изменения в выбранном заключении (Counsel) 

 
Создать новое заключение (Counsel) как подпункт существующего заключения 

 
Выбрать папку со снимком  

 Установить слой заключения Counsel. 

 Объединить ячейки  

 Удалить снимок из выбранной ячейки  

 Удалить снимки со всех ячеек  

 

4.2.2. Вставка снимка в заключение  

Кликните по кнопке ‘Edit’ и появится окно ‘Counsel Edit’ как показано ниже: 

 

Кликните кнопку ‘New’ и введите название подготавливаемого заключения : 

 

 

 

 

 

 



 

Кликните кнонку ‘Layout’ и уточните схему размещения снимков в отчете:  

 

 

 

 

 

 

 

При необходимости можно объединить ячейки используя кнопку ‘Merge’ 

 

 

 

 

 

 

 

Кликните ‘Open Folder’ и выберите папку со снимками, которые необходимо вставить в заключение. 

 

 

 

 

 

 

Снимки из выбранной папки будут отображены в окне предварительного просмотра. 

 

 

 

Перетяните кнопкой мыши нужный снимок в ячейку  

 



 

4.2.3. Вставить заключение  

Кликните ‘View’ для изменения режима просмотра. Выберите нужный Counsel. 

 

Используйте функцию ‘Free Draw’, ‘Arrow’ и ‘Text’ для введения данных о лечении. По окончанию кликните ‘Print’ 

для печати.  

 

4.3. CD/DVD Burning - Запись на CD (только для версии Professional)  

 

 Функция записи исследований на CD/DVD работает автоматически только 

при использовании операционной системы Vista. При работе с Windows XP 

или Windows 2003 необходима установка отдельной программы.  

 

4.3.1. Запись обследования на CD/DVD.  

       
  

В меню кликните ‘Tools’ → ‘Export’ → ‘CD/DVD Burning’ или по иконке       на панели инструментов. Вставьте в 

дисковод чистый диск CD/DVD, выберите тип просмотра (2D Viewer или 3D Viewer) и кликните ‘OK’. 

 



 

  

В процессе записи появится окно, как показано ниже с информацией о размере файла, статусе записи и опциях 

данного процесса.  

 

После завершения процесса записи CD будет извлечен автоматически. Кликните ‘Yes’ для выхода из 

программы записи. Выберите ‘No’, если необходимо записать еще один диск.  

 

При повторной записи CD/DVD меню выглядит следующим образом: 

 

  
Кнопка записи на CD/DVD появляется только при повторной записи данных 

 
Скрыть окно записи CD/DVD и создать иконку Tray    

 
Окончить процесс записи CD/DVD  



 

4.3.2. Просмотр данных в 2D Viewer 

Для просмотра данных на CD используйте 2D просмотрщик, не требующий отдельной установки. Для 3D вида 

необходимо установить CD Viewer. После установки диска CD Viewer будет запущен автоматически. CD Viewer 

может отображать только снимки, записанные при помощи программы Ez3D. 

 

 

① Режим View 

Режим View (Вид) состоит из: Curve (Кривой), Panorama (Панорамы), 3D (Трехмерной реконструкции) и Axial 

(Аксиальная проекция). Кликните ‘View’ для изменения вида панели инструментов. 

 Режим Кривая (Curve): отображает слои сделанные в Ez3D2009 функцией Curve. 

 Режим Панорама (Panorama): панорамный снимок сделанный в Ez3D2009 функцией Curve. 

 Режим 3D: 3D вид полученный посредством рендеринга 3D в Ez3D2009.  

 Режим Axial: Оригинальные слои срезов, импортированные из Ez3D2009.  

 

② Окно просмотра снимков 

Окно просмотра слоев может регулироваться от 1х1 до 4x4.  

 

 

 

 

 

 



 

③ Описание панели инструментов программы 2D Viewer 

Основные 

разделы 
 Подменю  Иконка  Описание  

Pan 
 

Подвинуть снимок вверх/вниз и влево/вправо   

Zoom 
 

Увеличить/Уменьшить снимок    

Windowing 
 

Регулировка яркости снимка   

Magnifier 
 

Увеличить определенную часть снимка   

Invert 
 

Инверсия (замена позитива на негатив и возврат)  

Overlay 
 

Отобразить или скрыть информацию о снимке    

View 

Image Info 
 

Показывать заголовки снимка. 

Length 
 

Измерить длину между двумя точками на снимке 

Angle 
 

Измерить произвольный угол на снимке  Measure 

Note 
 

Вставить заметку на снимок   

Delete 
 

Удалить все добавленные объекты, кроме 

снимков   Edit 

Reset 
 

Инициализация (восстановить первоначальный)  

Sharp 
 

Добавить резкости   

Smooth 
 

Затушевать снимок    Image Process 

Color 
 

Добавить цвета (Axial)  

Compare 
 

Сравнить два снимка    

Export 
 

Перенести снимок  

Singled Pane 
 

Экспорт одного снимка в выбранную папку 

Tools 

 

Displayed Pane 
 

Экспорт всех проекций 



 

Full Screen 
 

Экспорт всего изображения на экране 

To Sever 
 

Поместить снимок на сервере     

Sys Info 
 

Отобразить информацию о компьютере, ОС, ..   

 

• Инструменты вкладки «View»  

 Pan 

После выбора ‘Pan’ пользователь может передвигать снимки на при помощи мыши влево-вправо и вверх-вниз. 

При передвижении одного окна, положение других также меняется.     

 

 

 

 

 

 

 

 

 Zoom – Увеличение  

 

 Windowing – Регулировка яркости и контрастности  

Инструмент ‘Windowing’ работает при передвижении мыши с нажатой кнопкой вверх, вниз, влево или вправо.  

 



 

 

 

 Magnifier –  локальное увеличение (лупа) 

Инструмент ‘Magnifier’ позволяет увеличивать конкретный участок снимка  

 

 Invert - Инверсия 

Кликните по инструменту ‘Invert’ для того, чтобы сменить позитивное изображение на негативное. 

 

 

  

  

  

  

  

  

 

 



 

 Overlay – Отображение информации о снимке 

Функция Overlay позволяет отключить/включить информацию с данными о пациенте, параметрах 

экспозиции, масштабную линейку. 

 

 

 Image Info – Полная информация о файле снимка  

 

 

• Measure Tool – Инструменты измерения размеров  

 Length – Измерение длины 

Кликните по двум точкам на снимке и измеряйте расстояние между ними  

 



 

 

 

 

 

 

 

 

 

 

 Angle - Измерение угла  

Кликните на трех точках на снимке и измерьте получившийся произвольный угол  

 

 

 Note – Сделать заметку  

Кликните в интересуемом вас месте со снимком для создания заметки  

 

 



 

• Edit Tool – Инструменты правки  

 Delete – Удалить  

Можно удалять нарисованные слои (например Length-длина или Angle– угол), Notes (Заметки) и т.д. 

 Reset – Инициализация 

Возврат к изначальному виду снимка до различных корректировок 

 

• Image Process Tool – Инструменты обработки снимка  

 Sharp – Резкость  

Применить повышенную резкость ко всем снимкам  

  

 

 Smooth – Сглаживание снимков  

 

 

 



 

 Color – Окрасить снимки в аксиальном виде  

 

 

• Tools  -  Дополнительный вспомогательные инструменты 

 Compare – Сравнение двух снимков  

Позволяет сравнить 2 снимка в режимах Curve (Кривая), Panoramic, 3D (Объемный) и Axial (Аксиальный). 

 

 Export – Фиксация и экспорт  

Позволяет экспортировать снимки в выбранное место как самостоятельный файл формата bmp, jpg или dcm.   

- Single Pane:  Одна проекция может быть перенесена в виде файла   

 

 

 

 



 

- Displayed Panes: Все текущие снимки могут быть перенесены в формате bmp, jpg или dcm. 

 

 

 

 

 

- Full Screen: Фиксация снимков с экрана и экспорт в файл формата bmp, jpg или dcm. 

 

 

 

 

 

 

- To Server – Перенос DICOM файла на сервер  

 

 

 

 

 

 

 

 System information – Отображение информации о текущей системе  

 

 

 

 

 

 

 



 

4.3.3. Просмотр исследования в 3D Viewer  

Функция «3D Viewer» позволяет пользователю переносить Simple Viewer программы Ez3D2009 через 

инсталляцию программы CD/DVD, позволяющую просматривать сделанное обследование.   

Если программа Ez3D2009 установлена, то программа и снимок будут загружены автоматически.    

Если версия программы 2D/3D Viewer новее, чем установленная версия Ez3D2009, тогда к программе 

Ez3D2009 необходимо установить апгрейд той же версии, что и 2D/3D Viewer. После окончания установки 

программа запустится автоматически    

  

4.4. Memory – Сохранение проекта в компьютере (версия Professional) 

Функция Memory позволяет пользователю сохранять обследование и план лечения на ПК или флешку.   

 

Кликните  ‘Tools’ → ‘Export’ → ‘Memory…’ в строке меню и появится окно выбора папки сохранения        

 
 

 

 

 

 

Когда путь папки хранения выбран и проект сохранен, в ней будет отображена иконка ‘Launcher.exe’:  

Кликните дважды по ‘Launcher.exe’ для запуска Ez3D2009 Simple Viewer (упрощенная программа просмотра).   

Программа Simple Viewer позволяет использовать те же 

функции для анализа обследования, что и Ez3D2009, 

кроме функции «Simulation". 

 

 

 

 



 

4.5. Fine Tuning – Точная настройка изображения                           

Данная функция позволяет просматривать любую часть 3D снимка, регулируя плотность цвета (насыщенность 

отображаемых тканей) в режиме отображения VR (Volume Rendering). В функции Fine Tuning→Coloring 

возможно самостоятельно настраивать отображение тканей или использовать предварительно сохраненные 

образцы. Fine Tuning→ Windowing позволяет корректировать яркость и контраст снимков на MPR проекциях. 

Кликните ‘Tools’ → ‘Fine Tuning’. Появится два подменю ‘Coloring’ и ‘Windowing’.   

 

 

 

 

 

4.5.1. Coloring – Отображение тканей 

После клика по Coloring вы можете просматривать любые участки 3D-снимка, регулируя Opacity (отображение 

тканей) в режиме VR (Volume Rendering), т.е. функция Coloring отображает OTF (Opacity Transfer Function).  

 

 

 Add Opacity : Добавить функцию настройки отображения тканей  

 Delete Opacity : Удалить функцию настройки отображения тканей  

 Off Opacity : Убирает 3D вид с отображением тканей. 

 

 Связь между объемным 3D рентгенснимком и шкалой Хаунсфильда (Hounsfield) 

выражается в номере КТ и лежит в диапазоне от -1000 до +1000 единиц. Диапазон плотности 

тканей базируется на таких значениях как: воздух (-1000), вода (0), плотная кость (+1000). 



 

 

На примере показан анализ тканей с применением функции OTF для двух типов тканей – кости и мягких тканей 

 

 

 

 

 

 

 

 

 

 

 

На приведенном примере показан режим OTF для правой стороны лица для двух типов тканей. 

 Регулировка отображения тканей 

Используется контрольные точки регулировки: 4 для изменения угла наклона и 3 (середины вертикальных 

линий и верхняя линия регулирующая высоту трапеции) для корректировки размеров четырёхугольника на 

графике плотности тканей.   

 

Контрольные точки 

регулировки 
① 

② ③ 

④ 



 

4.5.2. Windowing – Регулировка яркости, контраста 

После щелчка по вкладке ‘Windowing’ появится окно, как показано на картинке ниже, которое позволяет сделать 

точную настройку яркости и контраста имеющегося рентгеновского изображения.  Передвигая влево-вправо 

центральный синий маркер вы регулируете яркость грубо, боковые красные маркеры позволят отрегулировать 

контраст более точно. 

 

 

 

4.5.3. Edit Color – Корректировка цвета  

Используется для корректировки цвета посредством перемещения ползунков в нижнем окне «Coloring». 

 

 

Сделайте клик правой кнопкой мыши по строке с ползунками и выберите из подменю ‘Edit Color’. 

 

В появившемся окне ‘Color’ выберите желаемый цвет. 

 Window Width :  Refers to the range of CT number marked in CRT and is related to contrast. 

The Higher the width, the better the contrast. 

Window Center :  Refers to the Central Value for the Window Width range and is related to 

brightness. The Higher the level, the closer it indicates to the bone, which entails larger X-ray 

absorption.    

Кликнуть     

и потянуть 



 

 

После выбора желаемого цвета, кликните ‘OK’.  

 

 

4.5.4. Load Preset – Загрузка предварительно настроенного режима отображения 

Используется для загрузки предварительно настроенных режимов отображения или для добавления новых 

настроек.  Кликните ‘Load Preset’ в подменю (появится при щелчке правой кнопкой мыши по окну Coloring) или 

при щелчке по ‘Load (C) ’  справа в окне Coloring. 

      

 

Появится окно ‘Opacity Presets’  

 

 

 



 

4.5.5. Save Preset -  Сохранение настроек отображения тканей 

Функция позволяет сохранять настройки отображения тканей для функции OTF.  

Кликните ‘Save Preset’ в подменю (появится при щелчке правой кнопкой мыши по окну «Coloring»)  или по 

иконке ‘Save (C)  ’ в правом углу окна «Coloring».    

      

после выбора ‘Save Preset’ появится окно ‘Color Save’  

 

После указания названия настройки кликните ‘OK’  

 

4.5.6. Exit – Выход  

Для выхода из режима настройки изображения «Fine Tuning» кликните по кнопке . 

 

4.6. Setting – Настройки  

Программа Ez3D2009 имеет множество настроек для кросс-секционных (Cross-Sectional), панорамных и MPR 

проекций. Также возможны MPR Zoom (Увеличение снимка), Default Windowing (…..по умолчанию), Implant 

Transparency (Прозрачность имплантата??), View Setup (Настойки вида) и Audit Log.  Настройки ‘Setting’ 

состоят категорий large (крупная), medium (средняя) и detailed (подробная). Пользователь может устанавливать 

или корректировать каждую подробную колонку, выбрав  category column. Все сделанные корректировки 

останутся после перезапуска программы.  Кликните ‘Tools’ → ‘Setting’ в меню или кликните по иконке      на 

панели инструментов ‘Tools’.  

 

 

Появится окно настроек : 

 



 

      

 

  

 

 

 

 

 

 

4.6.1. Категории настроек 

Каждая категория настроек имеет собственное окно меню. Кликните по категории (колонка слева) и в правом  

окне появится меню, состоящее из параметров настроек, которые пользователь может корректировать.     

 

  

Настройки панорамы (Panorama) Настройки исследования (Volume)  

  

Настройки для симуляции (Simulation) Настройки вида (View) 

Large C 

Medium/Detailed 

Button 



 

  

Настройки для системы (System) Настройки для информации (Information) 

 

• Описание категорий настроек    

 Panorama : Установка опций для расстояния (interval), плотности (thickness) и размеров 

панорамного снимка  (Panoramic Image/Curve). 

 Volume : Установка опций для плотности ВНЧС снимка (MPR Image), качества снимка (Image 

Quality)  3D исследования, Image processing .  

 Simulation : Установка опций для Implant, Canal, Bone Density.  

 View : Регулировка света и тени, шрифтов и 3D Zoom Factor. 

 System : Настройка опций сохранения, размера, ограничений запуска, доступа и т.п. 

 Information : Информация о клинике или диагностическом кабинете 

 

• Основные кнопки  

 Сохранить последние корректировки   

 Закрыть окно настроек    

 Изменить и применить новые значения, закрыть окно  Setting value  

 Выбрать все значения по умолчанию    

 

 

 

 



 

Приложение  
1. Установка Ez3D2009 

1.1. Рекомендуемые требования к системе  

 Microsoft Windows XP(SP1), Vista 32bit 

 Процессор: Core DUO CPU 1.8GHz или выше 

 RAM : 2GB и более 

 HDD : 2GB свободного места на жестком диске 

 Ethernet network card 

 Дисплей: 1280 * 1024 * 32bpp 

Минимальные требования к работе с программой просмотра Ez3D2009 

 Microsoft Windows XP(SP1)  

 Процессор: Pentium IV 2.0GHz или выше 

 RAM: 512MB и более 

 HDD : 200 MB свободного места на жестком диске 

 Сетевая карта Ethernet 

 Мин.разрешение экрана: 1024 x 768 х 32b 

Обновление операционной системы   

Для хорошего функционирования Ez3D2009 необходимо установить также Window Service Pack и Internet 

Explorer Update. Также рекомендовано установить Microsoft MDAC 2.7 или следующей серии Window Service 

Pack :    

Windows XP : Service Pack 1 или выше   

Internet Explorer : Version 6.0 или выше 

Microsoft MDAC 2.7 или выше 

 

 

 

 

 Информацию о версии Windows можно получить из окна о регистрации в ‘My 

Computer’ на рабочем столе 



 

 

Информация о системе  

 Версию Internet Explorer можно посмотреть на вкладке меню ‘Help’  

 

Информация о версии Internet Explorer  

 

 

 

 

 Если версия Windows или Internet explorer старее той, которая необходима для 

Ez3D2009, необходимо сначала установить файлы для обновления, находящиеся на 

установочном диске Ez3D2009. Microsoft MDAC is included in the installation CD as 

well. 

 Если язык этих файлов не соответствует с языком операционной системы, скачайте 

необходимые обновления на сайте Microsoft 



 

1.2. Как установить Ez3D2009 

Когда диск с Ez3D2009 установлен, инсталляционный файл будет запущен автоматически. 

Установка ключа доступа HASP Key(Lock-Key) 

Для того, чтобы запустить программу Ez3D2009, до установки программы необходимо установить драйвер 

ключа доступа (HASP lock key driver). На ПК, к которому подключен ключ необходимо установить ‘HASP License 

Manager’. Для других ПК сети установите ‘Hasp Driver’ 

Ниже описана процедура установки USB Lock-Key.   

① Войдите в Administrator Account (Administrator Group) сразу после загрузки запуска программы.  

② После выполнения lmsetup.exe в HASP License Manager, выберите ‘U.S. English’ и кликните ‘OK’ 

 

③ Кликните ‘Next 

 

④ Выберите ‘I accept the license agreement’  и кликните  ‘Install’. 

 

 



 

⑤ После выбора ‘Service’ [nhsrvice.exe] Installation Type кликните кнопку ‘Next’  

 

⑥ Выберите папку установки и хранения и кликните ‘Next’  

 

⑦ Выберите название для регистрации в Start Menu. Кликните ‘Next’. 

 

⑧ After finishing the installation, execute the HASP License Manager. 

 

  



 

5. Help – Помощь  

 

5.1. Содержание 

Инструкция пользователя Ez3D2009. 

5.2. System Information (О системе) 

Отображение информации о текущей операционной системе   

 

5.3. Lock Key Information – Информация о ключе доступа 

 

5.4. Описание меню и инструментов  

Main Menu – 

Главное  

меню 

Sub Menu – 

Подменю  

Icon – 

Иконка  
Описание  

DICOM 

Import…  

Импорт и открытие снимков формата DICOM 

3.0, сохраненных на жестком диске    

Open Project… 
 

Открыть существующий проект   

File 

Файл  

Save Project… 
 

Сохранить текущий проект    



 

Print… 
 

Печать текущего снимка    

Load Layout  

Загрузить текущее расположение окон и 

инструментов Load the saved screen 

configuration and Tool bar Layout   

Save Layout  
Сохранить текущее положение инструментов 

Save Tool bar Layout 

Exit  Выход из программы    

Select 
 

Инициализировать функции мыши Initialize the 

mouse function   

Undo 
 

Отменить последнее действие      

Redo 
 

Вернуть последнее отмененное действие   

Delete All 
 

Удалить все пометки на снимках   

Edit – Правка  

Reset 
 

Вернуть первоначальный вид снимка    

Panning 
 

Передвижение снимка вверх/вниз и 

влево/вправо   

Rotating 
 

Поворот снимка влево и вправо  

Zooming 
 

Увеличить/уменьшить снимок  

Invert 
 

Invert color of the image   

Windowing 
 

Настройка яркости снимка    

Coloring 
 

Настройка цвета снимка   

Oblique 
 

Показать кросс-сукционный вид снимка Show 

the cross sectional view of selected image from 

Image Pane  

View – Вид  

3D Zoom 
 

Увеличить/Уменьшить 3D снимок на 

выбранном участке   



 

VOI 
 

Show the volume information of selected area   

Toolbar  Перегруппировка панели инструментов    

Length 
 

Измерить расстояние между двумя точками на 

снимке     

Tapeline 
 

Измерить расстояние между 

последовательными точками на снимке     

2D Angle 
 

Измерить произвольный угол на 2D снимке   

3D Angle 
 

Измерить произвольный угол на 3D снимке 

Profile 
 

Измерить плотность кости (Bone Density)  

между двумя точками на снимке     

ROI 
 

Измерить плотность кости выбранного участка 

Area 
 

Измерить размер выбранного участка    

Measure – 

Измерение  

Volume 
 

Show the volume information of selected area   

Arrow 
 

Нарисовать стрелку   

Note 
 

Вставить пометку   Annotation 

Free Draw 
 

Произвольное рисование    

Polygon 
 

Нарисовать произвольный многоугольник или 

разделить снимок    

Opacity 
 

Specify Opacity value and partition the image   

Threshold 
 

Specify Threshold value and partition the image. 

Apply Mask 
 

Apply the performance result of Segmentation to 

Axial, Sagittal and Coronal Image   

Segment 

Reset Mask 
 

Отмена действий Segmentation   

Simulation 
Panoramic 

Curve  

Нарисовать кривую и показать панорамный 

вид  



 

Auto Curve 
 

Нарисовать автоматическую кривую    

Curve Manage 
 

Сохранить и  Manage нарисованную кривую  

Draw Canal 
 

Нарисовать канал  

Canal Manager 
 

Save and Manage curves drawn 

Insert Implant 
 

Вставить имплантат  

Multiple Insert 
 

Вставить несколько имплантатов   

Implant 

Manager  
Сохранить и manage вставленные имплантаты 

Implant Library 
 

Корректировать список имплантатов  

Bone Density 
 

Показать графу плотности кости вокруг 

установленного имплантата    

Capture 
 

Сохранить Image Pane/Whole Image как файл  

Counsel 
 

Подготовить заключение и план лечения   

CD/DVD 

Burning  
Записать текущие снимки на CD/DVD  

Fine Tuning 
 

Adjust Opacity for 3D image observation   

Tools – 

Инструменты  

Setting 
 

Настройки программы   

Contents  Показать меню помощи   
Help 

About  Справка    
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